Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5872 - oops on poweroff
Summary: oops on poweroff
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
: 6068 7541 9369 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-12 08:06 UTC by maikcat
Modified: 2008-05-01 15:37 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-05-25 22:45:25 UTC


Attachments (Terms of Use)

Description maikcat 1999-10-12 08:06:56 UTC
when i give --shutdown -h now-- after the power down
message,it shows me a memory dump and the error message--
unable to handle kernels paging request at virtual address
.....--
my configuration is:
k6-2 400
soyo sy-5ehm with bios revision eh-1ca1
64mb dimm 100mhz
diamond viper 550 16mb pci
sb 16pnp
2.5 western digital hdd

Comment 1 Bill Nottingham 1999-10-12 15:10:59 UTC
Does the EIP of the oops start with 0010 or 0050?

Comment 2 Bill Nottingham 1999-10-18 21:16:59 UTC
*** Bug 6068 has been marked as a duplicate of this bug. ***

When I try shutdown -h 0, after stopping all md devices, the
machine dumps a full screen of registers/stack and hangs,
without turning off the power.

Comment 3 Bill Nottingham 1999-12-17 21:06:59 UTC
*** Bug 7541 has been marked as a duplicate of this bug. ***

Comment 4 Cristian Gafton 2000-01-04 22:26:59 UTC
Assigned to dledford

Comment 5 garry.lancaster 2000-01-09 18:21:59 UTC
I also get this bug with my K6-III/400 and Soyo motherboard. I have posted a
screenshot showing the stack dump etc. at
http://www.freewebaccess.co.uk/home/glancaster/scrnshot.gif

Hope this help.

- Garry Lancaster.

Comment 6 marty 2000-02-08 16:53:59 UTC
Another report of this bug (though for Red Hat Linux 6.1), removing '-p' from
the halt script did not help.

Motherboard:  Gigabyte GA586AX F2
CPU:  AMD K6-3/400
BIOS:  Award 4.51PG
Video card:  Diamond Viper AGP V550 8MB  1.95e4904
Hard drive:  Western Digital 20 Gb 7200 RPM EIDE WD205BA
Network card:  Intel Etherexpress Pro+ pci 10/100

Customer shuts down with 'shutdown -h now'. Process hangs at 'Power Down' output
line. The only way out is to Ctrl+Alt+Del, which prints "Stopping all md
devices" then reboots.

Turned off all APM features in BIOS, booted with apm=off as boot parameter.
Still same behavior.

Comment 7 Bill Nottingham 2000-02-12 19:57:59 UTC
*** Bug 9369 has been marked as a duplicate of this bug. ***

Comment 8 Guðmundur D. H. 2000-05-25 22:45:59 UTC
I got this error also, that was because i has both AT and ATX power support on
the motherboard. But the motherboard was connected to the Powersupply with a AT
connector. When the machine tried to turn it self off.. then this error appeard.
Could this be some of yours problem?

Comment 9 Bill Nottingham 2000-08-08 04:11:02 UTC
This is, in its roots, a bios problem.


Note You need to log in before you can comment on or make changes to this bug.