Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 586141 - [abrt] crash in gthumb-2.10.11-9.fc12: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gthumb-2.10.11-9.fc12: Process /usr/bin/gthumb was killed by ...
Keywords:
Status: CLOSED DUPLICATE of bug 579523
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:48687c6f87703cba04055937ef4...
: 591816 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 21:55 UTC by sly
Modified: 2010-08-02 22:08 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-02 22:08:45 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-04-26 21:55 UTC, sly
no flags Details

Description sly 2010-04-26 21:55:25 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb
component: gthumb
executable: /usr/bin/gthumb
global_uuid: 48687c6f87703cba04055937ef4bf1d5489b5aef
kernel: 2.6.32.10-90.fc12.i686
package: gthumb-2.10.11-9.fc12
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 sly 2010-04-26 21:55:28 UTC
Created attachment 409301 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:03:49 UTC
*** Bug 591816 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Admin XMLRPC Client 2010-07-17 22:11:19 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Benjamín Valero Espinosa 2010-08-02 22:08:45 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 579523 ***


Note You need to log in before you can comment on or make changes to this bug.