Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 585772 - [abrt] crash in thunderbird-3.0.4-1.fc12: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in thunderbird-3.0.4-1.fc12: Process /usr/lib64/thunderbird-3.0/...
Keywords:
Status: CLOSED DUPLICATE of bug 543165
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:16df40834f0839035dcda639b4a...
: 582042 592023 593820 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 01:38 UTC by bkim31
Modified: 2018-04-11 10:00 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-23 11:47:19 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-04-26 01:38 UTC, bkim31
no flags Details
Part of the thread where crash happened (deleted)
2010-09-23 11:44 UTC, Matěj Cepl
no flags Details

Description bkim31 2010-04-26 01:38:22 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.0/thunderbird-bin
component: thunderbird
executable: /usr/lib64/thunderbird-3.0/thunderbird-bin
global_uuid: 16df40834f0839035dcda639b4a99244cf3f7944
kernel: 2.6.32.11-99.fc12.x86_64
package: thunderbird-3.0.4-1.fc12
rating: 4
reason: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 bkim31 2010-04-26 01:38:24 UTC
Created attachment 409038 [details]
File: backtrace

Comment 2 Sara L. Uckelman 2010-04-28 20:56:31 UTC
Package: thunderbird-3.0.4-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
Close Thunderbird.

Comment 3 Léo PERRIN 2010-05-05 20:53:21 UTC
Package: thunderbird-3.0.4-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Juste close Thunderbird with "hotspot" connextion
2.
3.

Comment 4 Gerard Ryan 2010-05-08 04:15:01 UTC
Package: thunderbird-3.0.4-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
I just closed thunderbird as normal. Not sure if/how this can be reproduced.

Comment 5 Sara L. Uckelman 2010-05-19 21:23:21 UTC
Package: thunderbird-3.0.4-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
Closed Thunderbird.

Comment 6 Jan Horak 2010-05-20 07:15:25 UTC
*** Bug 593820 has been marked as a duplicate of this bug. ***

Comment 7 Claudiomar Rodrigues 2010-05-24 00:37:14 UTC
Package: thunderbird-3.0.4-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. When closed
2.
3.

Comment 8 Sara L. Uckelman 2010-05-24 20:18:46 UTC
Package: thunderbird-3.0.4-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
closed thunderbird

Comment 9 Karel Klíč 2010-05-25 09:14:21 UTC
*** Bug 582042 has been marked as a duplicate of this bug. ***

Comment 10 Karel Klíč 2010-05-25 09:14:26 UTC
*** Bug 592023 has been marked as a duplicate of this bug. ***

Comment 11 Sara L. Uckelman 2010-05-25 20:42:35 UTC
Package: thunderbird-3.0.4-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
closed thunderbird

Comment 12 Claudiomar Rodrigues 2010-05-28 01:59:11 UTC
Package: thunderbird-3.0.4-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. When closed
2.
3.

Comment 13 collura 2010-06-12 00:32:34 UTC
Package: thunderbird-3.0.4-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
crashed on close

Comment 14 Stephen John Smoogen 2010-06-12 04:08:46 UTC
Package: thunderbird-3.0.4-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. It crashed when I closed thunderbird
2.
3.

Comment 15 Sara L. Uckelman 2010-06-15 20:29:41 UTC
Package: thunderbird-3.0.4-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. 
2.
3.


Comment
-----
Closed Thunderbird

Comment 16 Sara L. Uckelman 2010-06-19 21:58:10 UTC
Package: thunderbird-3.0.4-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
Closed Thunderbird.

Comment 17 Sara L. Uckelman 2010-06-21 21:01:56 UTC
Package: thunderbird-3.0.4-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
closed thunderbird

Comment 18 Sara L. Uckelman 2010-06-21 21:20:59 UTC
Package: thunderbird-3.0.4-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
closed thunderbird.

Comment 19 Sean Sheedy 2010-06-25 15:36:23 UTC
Package: thunderbird-3.0.4-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Crashed while exiting.

Comment 20 Dave Russell 2010-07-14 12:32:56 UTC
Package: thunderbird-3.0.4-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Closed thunderbird
2. abrt popped up indicating a crash had occured


Comment
-----
Unsure, first time it has happened.

Comment 21 Sara L. Uckelman 2010-07-19 21:03:57 UTC
Package: thunderbird-3.0.4-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
Closed Thunderbird.

Comment 22 Sara L. Uckelman 2010-07-21 20:31:45 UTC
Package: thunderbird-3.0.4-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
Closed Thunderbird

Comment 23 Matěj Cepl 2010-09-23 11:44:35 UTC
Created attachment 449190 [details]
Part of the thread where crash happened

Comment 24 Matěj Cepl 2010-09-23 11:47:19 UTC

*** This bug has been marked as a duplicate of bug 543165 ***


Note You need to log in before you can comment on or make changes to this bug.