Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 585724 - [abrt] crash in metacity-2.30.0-2.fc13: Process /usr/bin/metacity was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in metacity-2.30.0-2.fc13: Process /usr/bin/metacity was killed ...
Keywords:
Status: CLOSED DUPLICATE of bug 596747
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1a417b8e889e49f898666cdbe85...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-25 19:15 UTC by Bernie Innocenti
Modified: 2010-07-08 18:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-08 18:42:33 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-04-25 19:15 UTC, Bernie Innocenti
no flags Details

Description Bernie Innocenti 2010-04-25 19:15:47 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: metacity --no-force-fullscreen -d :30
component: metacity
executable: /usr/bin/metacity
global_uuid: 1a417b8e889e49f898666cdbe853efaa3a2779ac
kernel: 2.6.33.1-24.fc13.x86_64
package: metacity-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/metacity was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
This crash happens sometimes when running metacity within Xephyr for Sugar

Comment 1 Bernie Innocenti 2010-04-25 19:15:50 UTC
Created attachment 408999 [details]
File: backtrace

Comment 2 Owen Taylor 2010-07-08 18:42:33 UTC

*** This bug has been marked as a duplicate of bug 596747 ***


Note You need to log in before you can comment on or make changes to this bug.