Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 585571 - [abrt] crash in telepathy-mission-control-1:5.3.2-1.fc13: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in telepathy-mission-control-1:5.3.2-1.fc13: Process /usr/libexe...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cbd9560e030181efc39efc20115...
: 587259 588552 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-24 20:28 UTC by Victor Antonio Hernández Monroy
Modified: 2010-05-04 08:14 UTC (History)
5 users (show)

Fixed In Version: telepathy-mission-control-5.4.0-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-04 06:05:41 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-04-24 20:28 UTC, Victor Antonio Hernández Monroy
no flags Details

Description Victor Antonio Hernández Monroy 2010-04-24 20:28:53 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
component: telepathy-mission-control
executable: /usr/libexec/mission-control-5
global_uuid: cbd9560e030181efc39efc20115c81c00c9f8dc4
kernel: 2.6.33.2-57.fc13.x86_64
package: telepathy-mission-control-1:5.3.2-1.fc13
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Victor Antonio Hernández Monroy 2010-04-24 20:28:57 UTC
Created attachment 408881 [details]
File: backtrace

Comment 2 Fedora Update System 2010-04-28 21:47:44 UTC
telepathy-mission-control-5.4.0-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/telepathy-mission-control-5.4.0-1.fc13

Comment 3 Peter Robinson 2010-05-03 07:34:37 UTC
*** Bug 587259 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2010-05-04 06:05:29 UTC
telepathy-mission-control-5.4.0-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 5 Peter Robinson 2010-05-04 08:14:33 UTC
*** Bug 588552 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.