Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5852 - PCMCIA.IMG won't find pcmcia ethernetcard
Summary: PCMCIA.IMG won't find pcmcia ethernetcard
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-12 00:22 UTC by ivo
Modified: 2008-05-01 15:37 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-06-12 17:49:09 UTC


Attachments (Terms of Use)

Description ivo 1999-10-12 00:22:27 UTC
I am trying to do an FTP install using a Linksys pcmcia
ethernet card (NE2000 compatible). Booting of the pcmcia.img
disk proceeds up to the point where you choose the
installation type. I can only choose an installation from
hard disk; no FTP or HTTP installs.

ctrl+alt+f3 gives me:

* in startPcmcia()
* pcmcia probe returned: |PCI bridge probe: not found.
Intel PCIC probe: not found.
Databook TCIC-2 probe: not found.|
* no pcic controller found
* probing buses
* finished bus probing
* found nothing

So the 6.1 installer doesn't find my pcmcia card. This
pcmcia card gave me no problems whatsoever with the
bootnet.img and pcmcia.img disk when I installed 6.0.

Comment 1 derek 1999-10-21 05:32:59 UTC
Same problem on a DELL Latitude LM-133 with a Megahertz PCMCIA card
Oct 20, 1999. Note that this machine worked fine with RH5.2 on it.

Comment 2 Jay Turner 1999-10-21 17:20:59 UTC
This issue has been assigned to a developer for further action.

Comment 3 Jay Turner 1999-11-30 15:44:59 UTC
*** Bug 6541 has been marked as a duplicate of this bug. ***

Comment 4 Krzysztof Kowalczyk 1999-12-12 08:04:59 UTC
I have the same problem with my no-name laptop. RH6.0 bootnet.img detects my
pcmcia device (it displays:
pcmcia probe returned: i82365
pcmcia pcic type: i82365
) while bootnet.img from RH6.1 (I tried original & update 1999_3A044) says:
probing buses
finished bus probing
found nothing

Seems like a new detection code is worse than the old one.

Comment 5 amundson 1999-12-16 16:24:59 UTC
I can report the same problem on my Micron Millennia Transport, which has been
running Redhat releases since before 4.0. I wonder if PCMCIA network install
works for anyone anywhere.

Comment 6 Clemens Wehrmann 1999-12-16 21:12:59 UTC
I can report same problem with bootnet-RHEA-1999_3A044.img and
pcmcia-RHEA-1999_3A044.img on Dell Inspiron 7500 with Dell OEM 3Com 3CCFE575CT-D
--cw

Comment 7 phinlhp 2000-01-26 02:13:59 UTC
I can report the same problem on my Micron Millennia Transport using a 3COm
3c589D . Geshh one problem after another with the 6.1 release.

Comment 8 Erik Troan 2000-04-14 20:40:59 UTC
Have you tried 6.2?

Comment 9 Michael Fulbright 2000-06-12 17:49:07 UTC
Closed due to inactivity.


Note You need to log in before you can comment on or make changes to this bug.