Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5842 - 0.89H Tulip driver doesn't work with some newer 21143 chips
Summary: 0.89H Tulip driver doesn't work with some newer 21143 chips
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-11 18:08 UTC by kevin_myer
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-14 15:45:28 UTC


Attachments (Terms of Use)

Description kevin_myer 1999-10-11 18:08:01 UTC
For both Red Hat Linux 6.0 and 6.1, you've included the
0.89H version of the tulip driver by Donald Becker.  You
have also listed on your Tier 1 supported NIC page "Digital
21x4x Tulip PCI ethernet cards".  However, I have a card
made by Kingston that won't work with the older driver.  The
card is a KNE100TX and is has a 21143 chip on it.  Upgrading
to the 0.91 series of tulip drivers solved the problem for
me.  However, your inclusion of the older driver prohibits
me from installing via a network and I have to burn a CD and
then recompile my kernel after installation.  Its doable but
it would be far more pleasant to install from the network.
Please consider upgrading the driver version for the tulip
module.  Also, its not clear if "Digital 21x4x Tulip PCI
ethernet cards" is a generic term covering that chipset or
if its specific to cards made by Digital.  If the former,
then this is definitely an "errata" item.  If the latter,
then I guess I fall under the "Not listed, not supported"
category

Comment 1 Bill Nottingham 1999-10-14 15:45:59 UTC
*** This bug has been marked as a duplicate of 5950 ***


Note You need to log in before you can comment on or make changes to this bug.