Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 583617 - [abrt] crash in gnome-packagekit-2.30.0-2.fc13: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-packagekit-2.30.0-2.fc13: Process /usr/bin/gpk-dbus-ser...
Keywords:
Status: CLOSED DUPLICATE of bug 592927
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b816b22c792ab39c75748f0a383...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-19 08:53 UTC by Roma
Modified: 2010-05-25 10:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:01:52 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-04-19 08:53 UTC, Roma
oscamleo: review?
Details

Description Roma 2010-04-19 08:53:50 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gpk-dbus-service
component: gnome-packagekit
executable: /usr/bin/gpk-dbus-service
global_uuid: b816b22c792ab39c75748f0a383337b62e8a3651
kernel: 2.6.33.1-24.fc13.i686.PAE
package: gnome-packagekit-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/gpk-dbus-service was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Roma 2010-04-19 08:53:52 UTC
Created attachment 407508 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:01:52 UTC

*** This bug has been marked as a duplicate of bug 592927 ***

Comment 3 Karel Klíč 2010-05-25 10:01:52 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592927.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.