Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5821 - printer ports not autodetected
Summary: printer ports not autodetected
Keywords:
Status: CLOSED DUPLICATE of bug 5680
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lpr
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-11 06:45 UTC by braunm
Modified: 2014-03-17 02:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-11 14:22:38 UTC


Attachments (Terms of Use)

Description braunm 1999-10-11 06:45:41 UTC
After installing RH6.1 the printer ports are
not detected when running printtool.
The error-message in /var/log/message is
cannot locate module parport_lowlevel
this can be fixed by putting the line
alias parport_lowlevel parport_pc
into
/etc/conf.modules
after this change the printer port is detected!

Comment 1 Bill Nottingham 1999-10-11 14:22:59 UTC
*** This bug has been marked as a duplicate of 5680 ***


Note You need to log in before you can comment on or make changes to this bug.