Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5818 - Install on a 2 cd drivers system
Summary: Install on a 2 cd drivers system
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-11 05:19 UTC by leqian
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-24 14:29:47 UTC


Attachments (Terms of Use)

Description leqian 1999-10-11 05:19:57 UTC
I have an intel system which includes a cdrw driver and a
cdrom driver. When I installed redhat 6.1, I always failed
after all RPM files were copied to hard drive. It reported:
File exists: ..... /dev/+cdname). I guess the problem is
because the installer tried to assign /dev/cdrom to 2
devices. So I disconnected the power of cdrw and then
successfully installed redhat 6.1. After finished, I
reconnected the power and system automatically recognized
this device.

Comment 1 Jay Turner 2000-02-24 14:29:59 UTC
This is resolved in the latest beta installer.


Note You need to log in before you can comment on or make changes to this bug.