Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5804 - Errors installing from MS-DOS filesystem
Summary: Errors installing from MS-DOS filesystem
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-10 12:55 UTC by jwang
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-20 15:26:15 UTC


Attachments (Terms of Use)

Description jwang 1999-10-10 12:55:44 UTC
Assuming / is the root directory of the
CD, /RedHat/instimage/usr/lib/python1.5/site-packages
contains two files, GTK.py and gtk.py.  However, because
the MS-DOS filesystem is not case-sensitive, all
installations from a MS-DOS partition fail because the
installer does not find one of these two files.

Comment 1 Jay Turner 1999-10-20 15:26:59 UTC
*** This bug has been marked as a duplicate of 5672 ***


Note You need to log in before you can comment on or make changes to this bug.