Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 580 - su segfaults
Summary: su segfaults
Keywords:
Status: CLOSED DUPLICATE of bug 545
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: sh-utils
Version: 1.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: bero
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-24 16:05 UTC by sds
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-12-29 16:23:28 UTC


Attachments (Terms of Use)

Description sds 1998-12-24 16:05:16 UTC
$ rpm -q sh-utils glibc
sh-utils-1.16-15
glibc-2.0.107-0.981217
$ su
Segmentation fault
$ ldd /bin/su
        libcrypt.so.1 => /lib/libcrypt.so.1 (0x4001b000)
        libdl.so.2 => /lib/libdl.so.2 (0x40048000)
        libpam.so.0 => /lib/libpam.so.0 (0x4004b000)
        libpam_misc.so.0 => /lib/libpam_misc.so.0
(0x40053000)
        libc.so.6 => /lib/libc.so.6 (0x40056000)
$ rpm -q pam
pam-0.64-3
$

Comment 1 Aleksey Nogin 1998-12-26 23:40:59 UTC
This bug report is a duplicate of #545

Comment 2 Bill Nottingham 1998-12-29 16:23:59 UTC
*** This bug has been marked as a duplicate of 545 ***


Note You need to log in before you can comment on or make changes to this bug.