Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5797 - missing documentation for gdm configuration
Summary: missing documentation for gdm configuration
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm
Version: 6.1
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
: 5802 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-10 05:34 UTC by chauvin
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-29 14:28:25 UTC


Attachments (Terms of Use)

Description chauvin 1999-10-10 05:34:55 UTC
the instructions for configuring gdm seem to have vanished
in rh6.1.

/usr/doc/gdm-2.0beta2/README refers to README.install,
which is missing.

in rh6.0, a manual was included in
/usr/doc/gdm-1.0.0/gdm-manual.txt, but this file has
vanished in 6.1

thanks!

Comment 1 Bill Nottingham 1999-10-11 14:30:59 UTC
*** Bug 5802 has been marked as a duplicate of this bug. ***

The RPM for GDM doesn't include any manuals.  (There is one,
right?)

------- Additional Comments From   10/19/99 11:34 -------
There are loads of useful documents under gdm-2.0beta2/docs/C/ in the
source tarball, which don't seem to have made it into the RPM.

Comment 2 Elliot Lee 1999-10-29 14:28:59 UTC
This is fixed in Rawhide now.


Note You need to log in before you can comment on or make changes to this bug.