Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5795 - How to get 1024x768x16bpp on a Toshiba 730CDT
Summary: How to get 1024x768x16bpp on a Toshiba 730CDT
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-10 04:14 UTC by Jason Costomiris
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-10 04:14:35 UTC


Attachments (Terms of Use)

Description Jason Costomiris 1999-10-10 04:14:35 UTC
The Tecra 730CDT uses the C&T 65550 chipset for the
display.  Under Windoze, this display does 1024x768x16bpp,
however, under RH6.1, using Xconfigurator, I was only able
to get 1024x768x8bpp, most hideous, IMHO.

I went into the XF86Config, dumped all of the extraneous
Modelines, changed the Screen sections to use the proper
color depth, and put in a single Modeline that works great:

ModeLine "1024x768" 46.0 1024 1032 1176 1344 768 771 777 806

I also reset the HorizSync to 25-64 and the VertRefresh to
40-70.  It's working great now!

Cartman looks great so far.  You guys might want to include
this fix in the next update of Xconfigurator...

Comment 1 Trond Eivind Glomsrxd 2000-07-10 18:41:51 UTC
I think the problem is that if you specify 16 bpp and 8 bpp, the 8 bpp is
default. Fix is to add DefaultColorDepth 16 to this section in XF86Config or
start with --bpp 16.


Note You need to log in before you can comment on or make changes to this bug.