Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 579383 - [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-36.b17.fc12: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-36.b17.fc12: Process /usr/lib/jv...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Andrew Haley
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cf574299062c93571ec5ec427ae...
: 583148 588497 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-04 20:39 UTC by Alexey
Modified: 2010-07-23 12:58 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-23 12:58:57 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-04-04 20:40 UTC, Alexey
no flags Details

Description Alexey 2010-04-04 20:39:58 UTC
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: java -classpath ./lib/SweetHome3D.jar:./lib/Furniture.jar:./lib/Textures.jar:./lib/Help.jar:./lib/Loader3DS1_2u.jar:./lib/iText-2.1.7.jar:./lib/freehep-vectorgraphics-svg-2.1.1.jar:./lib/sunflow-0.07.3c.jar:./lib/jmf.jar:./lib/j3dcore.jar:./lib/j3dutils.jar:./lib/vecmath.jar:./jre1.6.0_18/lib/javaws.jar -Djava.library.path=./lib -Xmx1024m com.eteks.sweethome3d.SweetHome3D -open
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java
kernel: 2.6.32.10-90.fc12.i686
package: java-1.6.0-openjdk-1:1.6.0.0-36.b17.fc12
rating: 3
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Alexey 2010-04-04 20:40:03 UTC
Created attachment 404422 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:34:34 UTC
*** Bug 583148 has been marked as a duplicate of this bug. ***

Comment 3 Karel Klíč 2010-05-25 08:34:38 UTC
*** Bug 588497 has been marked as a duplicate of this bug. ***

Comment 4 Andrew Su 2010-07-09 18:39:22 UTC
Hello Alexey,

Is this reproducible with the latest openjdk and if so could you please provide some steps on how to recreate this.

I was not able to recreate this problem.

Thanks,
 Andrew

Comment 5 Andrew Su 2010-07-23 12:58:57 UTC
closing as worksfor me, I am unable to reproduce this.

If you are still experiencing an issue with this on the latest version of openjdk feel free to reopen this bug and provide some instructions on how to reproduce it.

Thanks,
-Andrew


Note You need to log in before you can comment on or make changes to this bug.