Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5778 - IPAliases set in Linuxconf have no effect
Summary: IPAliases set in Linuxconf have no effect
Keywords:
Status: CLOSED DUPLICATE of bug 5784
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-09 16:22 UTC by jrimmer
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-11 14:26:39 UTC


Attachments (Terms of Use)

Description jrimmer 1999-10-09 16:22:04 UTC
Any ipalias values set in Linuxconf have no effect.

Comment 1 jrimmer 1999-10-09 16:29:59 UTC
From syslog (note: number replaced with '#'):
Oct  9 12:06:54 meany ifup-aliases:
/etc/sysconfig/network-scripts/ifup-aliases:
 ###.##.##.#: command not found
Oct  9 12:06:54 meany ifup-aliases:
/etc/sysconfig/network-scripts/ifup-aliases:
 ipseen_###_##_##_##: command not found
Oct  9 12:27:11 meany ifup-aliases: error in ifcfg-eth0:0: didn't
specify device
 or ipaddr
Oct  9 12:27:11 meany network: Briging up alias eth0 succeeded

Comment 2 Bill Nottingham 1999-10-11 14:26:59 UTC
*** This bug has been marked as a duplicate of 5784 ***


Note You need to log in before you can comment on or make changes to this bug.