Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5775 - nfslock not started in boot
Summary: nfslock not started in boot
Keywords:
Status: CLOSED DUPLICATE of bug 6836
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nfs-server
Version: 6.1
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-09 15:46 UTC by eloranta
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-05 03:37:20 UTC


Attachments (Terms of Use)

Description eloranta 1999-10-09 15:46:38 UTC
This is not really nfs server related problem
but a client problem.

I upgraded a machine where only nfs client stuff
was installed. It appears that the nfslock was not
started in the boot (although nfslock script was
found in /etc/rc.d/init.d - it was just not linked
to the proper rc?.d directories). The nfs client
needs nfslock started because clients need to run
lockd too.

Comment 1 eloranta 1999-10-09 15:49:59 UTC
Oops... one thing missing: the upgrade was from 5.2 -> 6.1 after
which the nfslock was not properly started

Comment 2 Cristian Gafton 2000-02-05 03:37:59 UTC
*** This bug has been marked as a duplicate of 6836 ***


Note You need to log in before you can comment on or make changes to this bug.