Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5772 - SMP not detected on IBM netfinity 5000, 5500
Summary: SMP not detected on IBM netfinity 5000, 5500
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
: 11148 17237 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-09 15:28 UTC by jhaskins
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-12-20 22:26:38 UTC


Attachments (Terms of Use)

Description jhaskins 1999-10-09 15:28:02 UTC
SMP is not detected on IBM netfinity 5000, 5500 on install.
you must install the smp kernel and create a new initrd to
successfully have smp running.

Comment 1 Jay Turner 2000-02-08 16:16:59 UTC
Known problem that we are not going to be able to fix, as these machines are
presenting themselves as UP machines.  I have added this issue to a list for
future features, so hopefully something will happen that will allow the
installer to correctly probe the machine.

Comment 2 Michael Fulbright 2000-09-19 23:03:44 UTC
Did 6.2 help with this problem any?

Comment 3 Matt Wilson 2000-12-20 22:23:24 UTC
I've just checked in a more aggressive SMP detection function.  It should help
in the next release.


Comment 4 Matt Wilson 2000-12-20 22:25:00 UTC
*** Bug 11148 has been marked as a duplicate of this bug. ***

Comment 5 Matt Wilson 2000-12-20 22:26:35 UTC
*** Bug 17237 has been marked as a duplicate of this bug. ***

Comment 6 Matt Wilson 2001-01-27 01:44:22 UTC
latest rawhides detect properly.



Note You need to log in before you can comment on or make changes to this bug.