Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 577 - mt command no longer works correctly
Summary: mt command no longer works correctly
Keywords:
Status: CLOSED DUPLICATE of bug 276
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mt-st
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
: 659 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-23 22:12 UTC by rolf
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-02-19 18:04:51 UTC


Attachments (Terms of Use)

Description rolf 1998-12-23 22:12:55 UTC
After upgrading to RedHat 5.2 (from 4.2) I was no longer
able to space the tape backwards with mt -f /dev/nst0 bsf,
which I could on RedHat 4.2. Without it verification of
written data is hard.

The hardware:
Adaptec AHA2940 UW
HP DAT/8 (C1533A)

Comment 1 David Lawrence 1998-12-30 23:00:59 UTC
*** Bug 577 has been marked as a duplicate of this bug. ***

The command "mt -f /dev/nst0 fsf 13" does not advance the
tape under release 5.2. Similarly "bsf 1" does not work.

Work around:
1. Symlink /dev/tape to /dev/nst0
   then "mt fsf 13" or
2. Replace /bin/mt of RedHat 5.2 with that of RedHat release
5.1

Comment 2 borgia 1999-01-05 07:10:59 UTC
version 0.5 has a parser bug:

Changes in version 0.5b:
- corrected the bug that caused the command argument to be ignored if
  option -f was used
- added #include <errno.h> to stinit.c (for glibc)
- density 0x45 (TR-4) added to known density list

BTW, when I see "bug so and so has been marked a duplicate of this
bug"... for which values of "this" is it true? ;-)

Comment 3 Jeff Johnson 1999-02-19 18:04:59 UTC
*** This bug has been marked as a duplicate of 276 ***


Note You need to log in before you can comment on or make changes to this bug.