Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5746 - kpackage doesn't heed RPM dependencies
Summary: kpackage doesn't heed RPM dependencies
Keywords:
Status: CLOSED DUPLICATE of bug 5707
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdeadmin
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-09 00:37 UTC by Joshua Jensen
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-17 19:09:14 UTC


Attachments (Terms of Use)

Description Joshua Jensen 1999-10-09 00:37:37 UTC
I recently erased the ORBIT package right out from under
GNOME, using kpackage.  There was no dependance check, and I
had not configured kpackage at all.  It is either default
behavior to not check for dependencies, or it is a bug.

Thank you.

Comment 1 Preston Brown 1999-11-23 16:03:59 UTC
verified.

Comment 2 Preston Brown 2000-01-17 19:09:59 UTC
*** This bug has been marked as a duplicate of 5707 ***


Note You need to log in before you can comment on or make changes to this bug.