Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5722 - PCMCIA install hangs at Welcome Screen
Summary: PCMCIA install hangs at Welcome Screen
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-08 11:58 UTC by Hermann Schichl
Modified: 2015-01-07 23:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-21 11:58:16 UTC


Attachments (Terms of Use)

Description Hermann Schichl 1999-10-08 11:58:02 UTC
Installation with pcmcia.img hangs on a
Gericom Overdose 6200 Notebook at the
Welcome Screen no matter whether in graphical,
text or expert mode. The chosen install type
was FTP. Loading of second stage was successful,
after language and kbd selection. The keyboard
goes dead - just hitting the power button works -
not even console switching. After 20 tries, I
managed to switch consoles just before the
notebook hung, and apparently the last thing it
tries to do is to insmod raid5.o.

Comment 1 Joe Ceklosky 1999-10-14 15:48:59 UTC
I have a Jetta 7050XL (Mitac 5033) with the same problem.
I am going to rebuild the install disk and not install the raid
stuff.  This bug has been in Redhat since 5.9!

Comment 2 Jay Turner 1999-10-21 11:58:59 UTC
Making this a duplicate of #5713, as both deal with hangs during
laptop installations.  Any information that can be provided about
whether this is indeed the insertion of the raid5 module which is
causing the problem is greatly appreciated :-)

*** This bug has been marked as a duplicate of 5713 ***


Note You need to log in before you can comment on or make changes to this bug.