Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5721 - gnorpm crashes if not connected to internet
Summary: gnorpm crashes if not connected to internet
Keywords:
Status: CLOSED DUPLICATE of bug 5523
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-08 11:56 UTC by Joseph Malicki
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-16 15:20:18 UTC


Attachments (Terms of Use)

Description Joseph Malicki 1999-10-08 11:56:42 UTC
When a machine is not connected to the internet and the
preferences menu is selected for the first time in gnorpm,
it will crash.

------- Additional Comments From   10/13/99 16:11 -------
Gnorpm will crash as when trying to do an install or download while
connected to the internet

Comment 1 culliton 1999-10-30 21:28:59 UTC
Seems to be a duplicate of bugzilla #5523.  I would also rate this as
a high severity/priority bug.  If I need to edit preferences to switch
rpm sources, say between the cdrom and a directory of ftp'ed updates,
having to have a network connection to do it is pretty bizarre.

Comment 2 maavl 1999-11-23 11:53:59 UTC
Bugs 5523, 5721 (this one), 6335 and 6888 are duplicates (any more takers?).

Comment 3 Bernhard Rosenkraenzer 2000-02-16 15:20:59 UTC
*** This bug has been marked as a duplicate of 5523 ***


Note You need to log in before you can comment on or make changes to this bug.