Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 572 - It hang at sendmail when I put my 2nd ethernet card in my computer.
Summary: It hang at sendmail when I put my 2nd ethernet card in my computer.
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dhcp
Version: 5.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
: 571 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-23 10:10 UTC by eth1
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-01-13 23:57:19 UTC


Attachments (Terms of Use)

Description eth1 1998-12-23 10:10:27 UTC
Hi! =)

I'm trying to do IP Masquerade...  But when I put my second
ethernet adapter in my computer (486DX/100) (The cards are
both the same brand and NE2000 PCI compatible)  it hangs at
the startup of SENDMAIL... =(  Answer me plz! =)

Comment 1 David Lawrence 1998-12-23 15:46:59 UTC
*** Bug 572 has been marked as a duplicate of this bug. ***Please reply giving details of your release, the types of ethernet
cards you are using, and the details of your dhcp server.  When
sendmail hangs on boot, it usually is due to DNS problems.

Comment 2 Jeff Johnson 1999-01-13 23:57:59 UTC
Hanging at sendmail is a strong indication that DNS queries are
not working. You appear to be using dhcp for configuration --
there was a problem with setting up default routes with dhcpcd
that may be related to your problem. Try the errata dhcpcd rpm.

Please reopen this bug with additional information if the above
guess is incorrect.


Note You need to log in before you can comment on or make changes to this bug.