Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5716 - alias.sh missing
Summary: alias.sh missing
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-08 09:47 UTC by adam.huffman
Modified: 2014-03-17 02:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-29 18:43:15 UTC


Attachments (Terms of Use)

Description adam.huffman 1999-10-08 09:47:40 UTC
Each time an ordinary user logs in, there is an error
message that /etc/profile.d/alias.sh cannot be found.

This is for a new 6.1 installation with all packages
installed.

Comment 1 Bill Nottingham 1999-10-08 19:44:59 UTC
I can't reproduce this here. What does your /etc/profile and
/etc/bashrc look like?

Comment 2 Bill Nottingham 1999-10-08 23:44:59 UTC
FWIW, on a full install here, I can't find any references
to alias.sh - do you have any other packages installed?


Note You need to log in before you can comment on or make changes to this bug.