Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5714 - Repeated "Disk change detected on device ide1"
Summary: Repeated "Disk change detected on device ide1"
Keywords:
Status: CLOSED DUPLICATE of bug 6006
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.1
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-08 08:52 UTC by mhagger
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-18 21:15:43 UTC


Attachments (Terms of Use)

Description mhagger 1999-10-08 08:52:09 UTC
I've just installed Redhat 6.1, and have noticed that I get
repeated messages of the form

"kernel: VFS: Disk change detected on device ide1(22,0)"

pouring into the syslogs.

The machine in question has an IDE ZIP disk and CDROM, but
no other IDE devices.

Obviously not a real problem, but a bit irritating.

Comment 1 Jeremy Katz 1999-10-13 04:15:59 UTC
This is due to magicdev polling your CD drive; check the CD properties
in the Gnome Control Center (gnomecc)

Comment 2 Bill Nottingham 1999-10-18 21:15:59 UTC
*** This bug has been marked as a duplicate of 6006 ***


Note You need to log in before you can comment on or make changes to this bug.