Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5699 - Edge flip resistance in Enlightenment
Summary: Edge flip resistance in Enlightenment
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: enlightenment
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
: 5783 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-07 21:20 UTC by banasw01
Modified: 2013-04-02 04:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-03 22:39:26 UTC


Attachments (Terms of Use)

Description banasw01 1999-10-07 21:20:01 UTC
This bug is both in 6.0 and 6.1. When I click on gnomecc,
and configure Enlightenment from there, the "Edge flip
resistance" turns itself on after pressing OK (even if I
don't change any option).
So any time I want to change something in the Enlightenment
I have to go there twice; once to switch something, second
to turn off "Edge flip resistance". Then everyting is fine.

Comment 1 Michael Fulbright 1999-10-20 16:44:59 UTC
*** Bug 5783 has been marked as a duplicate of this bug. ***

Sometimes when using enlightenment-conf, some settings are
inadvertantly changed. Most notably the one mentioned in
the summary but it can also happen to the 'Keyboard focus
follows' selection.

------- Additional Comments From mcruse@acm.org  10/09/99 14:59 -------
This is the same as bug 5699. Whoops, missed it...


Note You need to log in before you can comment on or make changes to this bug.