Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5698 - Local printers lost/can't be found...
Summary: Local printers lost/can't be found...
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printtool
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
: 5706 9801 9814 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-07 20:47 UTC by dirvine
Modified: 2014-03-17 02:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-08 18:54:25 UTC


Attachments (Terms of Use)

Description dirvine 1999-10-07 20:47:35 UTC
Installer/printtools cannot find any attached printers to
/dev/lp* in RedHat 6.1, where as in 6.0 they could. Any
ideas? I reinstalled both 6.0 and 6.1 from scratch (haven't
tried updating 6.0 to 6.1) and the problem is reproducable.
Machine is a Dell XPST P 3 500 mhz, printer is a HP 2100 m
postscript printer attached to the parallel port. In RH 6.0,
the generic postscript 1200dpi settings from the installer
script worked....

Comment 1 Bill Nottingham 1999-10-07 21:34:59 UTC
Add
'alias parport_lowlevel parport_pc' to your /etc/conf.modules.

Comment 2 Bill Nottingham 1999-10-08 15:52:59 UTC
*** Bug 5706 has been marked as a duplicate of this bug. ***

This is really a no-brainer.  When installing 6.1 from
scratch, conf.modules is missing the alias for
parport_lowlevel to parport_pc.  lpd expects to find
parport_lowlevel

Comment 3 Bill Nottingham 1999-10-08 18:54:59 UTC
If you grab the modutils from Raw Hide, it should process this
alias automatically for you.

Comment 4 Bill Nottingham 2000-02-28 15:55:59 UTC
*** Bug 9814 has been marked as a duplicate of this bug. ***

Comment 5 Bill Nottingham 2000-02-28 15:56:59 UTC
*** Bug 9801 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.