Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5696 - /usr/sbin/apxs -q LIBEXECDIR gives wrong result
Summary: /usr/sbin/apxs -q LIBEXECDIR gives wrong result
Keywords:
Status: CLOSED DUPLICATE of bug 5650
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apache
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-07 20:23 UTC by Ian Holsman
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-02 15:46:17 UTC


Attachments (Terms of Use)

Description Ian Holsman 1999-10-07 20:23:10 UTC
apache-1.3.9-4 & apache-devel-1.3.9-4 rpms are installed
from the rh6.1 upgrade.

apxs -q LIBEXECDIR gives 'modules' where is should be
giving a fully qualifed directory like
apxs -q INCLUDEDIR does.

Comment 1 Preston Brown 1999-11-02 15:46:59 UTC
*** This bug has been marked as a duplicate of 5650 ***


Note You need to log in before you can comment on or make changes to this bug.