Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5685 - Undetected LAN cards cannot be manually selected during FTP installs.
Summary: Undetected LAN cards cannot be manually selected during FTP installs.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-07 16:20 UTC by steveu
Modified: 2015-01-07 23:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-20 16:29:32 UTC


Attachments (Terms of Use)

Description steveu 1999-10-07 16:20:52 UTC
On machines with Tulip and VIA-Rhine LAN cards I have
successfully installed 6.1 for i386, and the installer has
auto-detected the LAN card. When I try on machines with
NE2000 cards, the card is not auto-detected. When I manually
select the NE2000 driver I get a "resource busy" message.

Another point. When I reach the point of setting the FTP
parameters for install, the option to set a specific login
ID and password (rather than anonymous FTP) seems to have
disappeared in 6.1

Like a lot of others reporting here, I also get lots of
Python errors when trying an upgrade. Only a fresh install
seems to work, but this is hardly a fresh bug report.

Comment 1 Jay Turner 1999-10-20 16:29:59 UTC
*** This bug has been marked as a duplicate of 5521 ***


Note You need to log in before you can comment on or make changes to this bug.