Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5671 - Upgrade Impossible if NTFS Partition is in the system
Summary: Upgrade Impossible if NTFS Partition is in the system
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-07 06:16 UTC by thomas.bartschies
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-07 14:24:29 UTC


Attachments (Terms of Use)

Description thomas.bartschies 1999-10-07 06:16:45 UTC
On my system are 4 partitions. /dev/hda1 is ext2 mounted as
/boot. /dev/hda2 is NTFS. /dev/hda3 is ext2 mounted as /.
/dev/hda4 is linux swap. Installed is RH 5.2. Every time
I try to upgrade, anaconda fails with a message box
complaining about invalid mount flags for /dev/hda2. If I
switch to the log console, there are many python script
errors. Then the setup hangs with the message box
"Searching for Linux Installations".

I assume the problem is, that /dev/hda2 is recognized as
OS/2 HPFS and that the setup tried to mount it that way.

Comment 1 Bill Nottingham 1999-10-07 14:24:59 UTC
*** This bug has been marked as a duplicate of 5567 ***


Note You need to log in before you can comment on or make changes to this bug.