Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5637 - The new python installer does not comply with documentation
Summary: The new python installer does not comply with documentation
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-06 15:59 UTC by Anders Blomdell
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-22 18:24:58 UTC


Attachments (Terms of Use)

Description Anders Blomdell 1999-10-06 15:59:36 UTC
Doc says					Should be

lang en					lang en_US
rootpw --iscrypted blah	rootpw --iscrypted extrablah blah
@ C Development			@ Development

The rootpw bug is the worst, since it does not break into the
debugger, it just prints an error that almost disappears from
the screen before halting.

Probably more that is wrong, but thats what I have found so
far. The change to python seems to be a good idea though.

Comment 1 Jay Turner 1999-10-20 20:09:59 UTC
This issue has been assigned to a developer for further action.

Comment 2 Jay Turner 1999-10-22 18:24:59 UTC
*** This bug has been marked as a duplicate of 5596 ***


Note You need to log in before you can comment on or make changes to this bug.