Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5636 - libtool returns strange host type
Summary: libtool returns strange host type
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: libtool
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-06 15:52 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-03-03 17:19:53 UTC


Attachments (Terms of Use)

Description Derek Tattersall 1999-10-06 15:52:31 UTC
libtool --features returns host i686-pc-linux-unknown
regardless of the architecture it is run on.  JBJ gets
differences if he runs libtool or sh -x libtool.

Comment 1 Jeff Johnson 2000-03-03 17:19:59 UTC
Fixed (i.e. can't reproduce) in libtool-1.3.4-3.


Note You need to log in before you can comment on or make changes to this bug.