Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5633 - Installer assumption about network device to use
Summary: Installer assumption about network device to use
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-06 15:09 UTC by James Manning
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-20 20:07:15 UTC


Attachments (Terms of Use)

Description James Manning 1999-10-06 15:09:24 UTC
While installing a dual P6/200 with an on-board 10Mbit
pcnet32 and an eepro100 card (eth0 and eth1 respectively
recognized by the installer), installation assumed eth0
as the installation device (which wasn't hooked up to
a switch at the time... had to move over the wire from
the eepro100).  Selectable when num_eth > 1 would be nice :)

Comment 1 Jay Turner 1999-10-20 20:07:59 UTC
*** This bug has been marked as a duplicate of 5513 ***


Note You need to log in before you can comment on or make changes to this bug.