Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5626 - anaconda displays 'base'-packages as unselected
Summary: anaconda displays 'base'-packages as unselected
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-06 14:06 UTC by skettler
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-20 19:58:19 UTC


Attachments (Terms of Use)

Description skettler 1999-10-06 14:06:16 UTC
When selecting 'Select individual packages' in the graphical
anaconda installer, the 'base'-packages (that are always
installed) are displayed as unselected.

The text-mode install doesn't display these packages.

A consistent approach would be better.

Comment 1 Jay Turner 1999-10-20 19:58:59 UTC
*** This bug has been marked as a duplicate of 6119 ***


Note You need to log in before you can comment on or make changes to this bug.