Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5622 - 6.1 erroniously does not find linux partiions on upgrate
Summary: 6.1 erroniously does not find linux partiions on upgrate
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-06 09:07 UTC by j.danielsson
Modified: 2015-01-07 23:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-22 18:23:17 UTC


Attachments (Terms of Use)

Description j.danielsson 1999-10-06 09:07:18 UTC
I have a dual boot system with win98 and 6.0. I booted your
6.1 disk, after selecting upgrade it said no linux
partitions found.  Just to check I then selected install
and fdisk, which found my linux partitions. Also on
rebooting I was able to boot into 6.0.  I tried this
repeatedly.
So your install/upgrade program is broken.

Comment 1 David Lawrence 1999-10-06 20:08:59 UTC
We will need you to post a copy of your current /etc/fstab from your
6.0 installation as well as a copy of what fdisk -l lists.
Thanks

Comment 2 Jay Turner 1999-10-20 19:56:59 UTC
Do you have any Win98 extended partitions on your machine?  These
would appear in fdisk as type "f"  . . . there are known problems with
these partitions and a fix is being distributed the week of October
18th.

Comment 3 Jay Turner 1999-10-22 18:23:59 UTC
*** This bug has been marked as a duplicate of 5511 ***


Note You need to log in before you can comment on or make changes to this bug.