Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5621 - Upgrade Failure
Summary: Upgrade Failure
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-06 05:36 UTC by mickeylalescu
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-06 14:48:12 UTC


Attachments (Terms of Use)

Description mickeylalescu 1999-10-06 05:36:06 UTC
The problem occurred when I tried to upgrade my system from
RH 6.0 to RH 6.1. The installation program could not mount
the ext2 partition and aborted. It probably got confused
because I have 6 partition and only one IDE hard drive. The
partitions are
hda1  -  DOS
hda2  -  NTFS
hda3  - extended partition
hda4 - ext2
hda5, hda6 - Linux swap
If you need more details please e-mail me.

Comment 1 Bill Nottingham 1999-10-06 14:48:59 UTC
*** This bug has been marked as a duplicate of 5567 ***


Note You need to log in before you can comment on or make changes to this bug.