Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5612 - gnome-terminal: utmp logging broken
Summary: gnome-terminal: utmp logging broken
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
: 6581 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-06 01:48 UTC by Brian Ryner
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-17 21:36:58 UTC


Attachments (Terms of Use)

Description Brian Ryner 1999-10-06 01:48:38 UTC
Gnome-terminal doesn't appear to make utmp entries in this
release.  I'm not sure exactly what the problem is.  Nxterm
does it ok.

Comment 1 Bill Nottingham 1999-11-01 16:50:59 UTC
*** Bug 6581 has been marked as a duplicate of this bug. ***

When last is used only users in text consoles or telnet /
ftp appear. IIRC in older versions all users appeared,
both X or any other connection.

GSR


------- Additional Comments From notting@redhat.com  10/31/99 21:06 -------


*** Bug 6580 has been marked as a duplicate of this bug. ***

When last is used only users in text consoles or telnet /
ftp appear. IIRC in older versions all users appeared,
both X or any other connection.

GSR


------- Additional Comments From   11/08/99 03:55 -------
looks like "--utmp --wtmp" needs to be added to the gnome-terminal
button on the the gnome-panel??

- gman@linuxrox.com

Comment 2 gsromero 1999-11-15 07:12:59 UTC
Yes, true, the question is why was changed and not put anything in preferences.
Close this bug. I filed one as wishlist in Gnome site.

Comment 3 Elliot Lee 1999-11-17 21:36:59 UTC
User has requested a close.


Note You need to log in before you can comment on or make changes to this bug.