Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5600 - lilo upgrade kills old lilo.conf with no .rpmsave
Summary: lilo upgrade kills old lilo.conf with no .rpmsave
Keywords:
Status: CLOSED DUPLICATE of bug 5512
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lilo
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-05 20:31 UTC by Steve Tate
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-06 22:37:28 UTC


Attachments (Terms of Use)

Description Steve Tate 1999-10-05 20:31:37 UTC
Upgrading the system (or just the lilo package) is killing
the old /etc/lilo.conf file, and not saving a copy in an
.rpmsave file.

The workaround is to make a backup of lilo.conf before you
upgrade.

The real fix is to set up /etc/lilo.conf as a %config file
in the rpm....

Comment 1 Ian Macdonald 1999-10-05 21:29:59 UTC
This is the same as #5512

Comment 2 Cristian Gafton 1999-10-06 22:37:59 UTC
*** This bug has been marked as a duplicate of 5512 ***


Note You need to log in before you can comment on or make changes to this bug.