Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5592 - Installer created empty /etc/sysconfig/keyboard
Summary: Installer created empty /etc/sysconfig/keyboard
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-05 16:39 UTC by pommnitz
Modified: 2015-01-07 23:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-02 15:47:50 UTC


Attachments (Terms of Use)

Description pommnitz 1999-10-05 16:39:44 UTC
I have a german keyboard attached to my machine. Despite the
fact that I had selected the right keyboard during
installation (my password was correct) I ended up with an
empty keyboard configuration file (size was 0). I had to use
the text mode kbdconfig program to create a working one.

Comment 1 eczema 1999-10-21 16:05:59 UTC
I just saw the python code about the keyboard and i didn't see any
reference to a string like KEYBORD= (like in def Mouse () )
Are you sure you didn't forget to put it in your code ??? ( question
to the Redhat Team )

Comment 2 Jay Turner 1999-12-02 15:47:59 UTC
*** This bug has been marked as a duplicate of 7275 ***


Note You need to log in before you can comment on or make changes to this bug.