Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5587 - gedit crashes
Summary: gedit crashes
Keywords:
Status: CLOSED DUPLICATE of bug 5565
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gedit
Version: 6.1
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-05 15:22 UTC by anthony_placilla
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-20 16:27:18 UTC


Attachments (Terms of Use)

Description anthony_placilla 1999-10-05 15:22:57 UTC
When opening a text file from gmc (in this case fstab)
right-clicking on it & choosing open with gedit the app
(gedit) crashes with a segmentation fault. It does not crash
if you open gedit first then load the text file into it.

backtrace

0x403da4e1 in __kill () from /lib/libc.so.6

this is an annoying but minor bug

Comment 1 Michael Fulbright 1999-10-20 16:27:59 UTC
*** This bug has been marked as a duplicate of 5565 ***


Note You need to log in before you can comment on or make changes to this bug.