Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5579 - XFree86-SunMono appears broken on Sparc elc (bwtwo).
Summary: XFree86-SunMono appears broken on Sparc elc (bwtwo).
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 6.0
Hardware: sparc
OS: Linux
medium
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-05 13:44 UTC by edward.younger
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-29 19:21:51 UTC


Attachments (Terms of Use)

Description edward.younger 1999-10-05 13:44:58 UTC
Configuration: SparcStation elc, 16mb ram, 64mb swap.
RH 6.0 plus all updates (XFree86-SunMono-3.3.5-1.6.0);
Kernel 2.2.5 or 2.2.10 give the same result.

startx, xinit or simply /usr/X11R6/bin/X results in screen
simply turning black - no cursor or any other output. ps
shows all the expected X processes running (X server, gnome
and friends, etc). I can switch consoles with
ctrl-alt-F[1-6], however switching back to the X console
with ctrl-F7 leaves the old text on the screen (the text
cursor disappears). ctrl-alt-backspace exits with the usual
"waiting for X-server to shut down" messages.

I've tried this with the default xinit setup and also with a
minimal $HOME/.xinitrc containing just an xterm, with the
same results. gpm is turned off.

Xconfigurator exits with messages to the effect that there
is an error in my X configuration - this also happened at
install time. Sbus bwtwo frame-buffer is recognised at boot
time.

Comment 1 Preston Brown 2000-02-29 19:21:59 UTC
elc's with bwtwo framebuffers are fully supported in our forthcoming 6.2
release.


Note You need to log in before you can comment on or make changes to this bug.