Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5570 - Installer hangs during post-installation config
Summary: Installer hangs during post-installation config
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-05 09:26 UTC by evans
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-20 19:00:18 UTC


Attachments (Terms of Use)

Description evans 1999-10-05 09:26:22 UTC
This is ever-so-similar to ID 5524 as the result is the
same, but the circumstances are different.

The graphical installer hangs during post-installation
configuration if:

  1. Timezone selection is done from "UTC Offset" tab
  2. Selected Zone is "UTC-06:00 U.S.Central"
  3. "Use Daylight Saving Time" checkbox is *not* selected

The error reported on tty1 is:

  OSError [Errno 2] No such file or directory:
'/mnt/sysimage/usr/share/zoneinfo/UTC-06:00'

This following about a page of tracebacks, which I didn't
write down. I can reproduce this error 100% of the time
under the circumstances listed above, so retrieving the
traceback info should not be a problem if it is necessary.

(By the way, is there some reason RedHat decided to leave
Dallas off of the time zone config map? There is nothing but
a big blank area where Texas is.)

Comment 1 Jay Turner 1999-10-20 19:00:59 UTC
*** This bug has been marked as a duplicate of 5494 ***


Note You need to log in before you can comment on or make changes to this bug.