Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5559 - Netscape crashes on every page with a Java applet
Summary: Netscape crashes on every page with a Java applet
Keywords:
Status: CLOSED DUPLICATE of bug 2711
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-05 03:24 UTC by robert
Modified: 2014-03-17 02:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-05 14:29:10 UTC


Attachments (Terms of Use)

Description robert 1999-10-05 03:24:31 UTC
Every time a page with a Java applet is encountered Netscape
crashes. Happens to both the version shipped with Red Hat
6.0 and to Netscape 4.61

Netscape 4.5 and 4.61 worked fine on the same machine when
it was running Red Hat 5.1

I have installed Red Hat 6.0 on 2 different machines, one an
HP Vectra desktop and one an IBM thinkpad laptop, and
encounterd the same problem on both machines.

Comment 1 Bill Nottingham 1999-10-05 14:29:59 UTC
*** This bug has been marked as a duplicate of 2711 ***


Note You need to log in before you can comment on or make changes to this bug.