Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5553 - FTP Install/Upgrade not working
Summary: FTP Install/Upgrade not working
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
low
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-05 02:05 UTC by ikes
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-22 18:07:30 UTC


Attachments (Terms of Use)

Description ikes 1999-10-05 02:05:40 UTC
When Attempting to upgrade a RH6.0 machine to 6.1  Using
3com509 Etherlink III, and DHCP, from an FTP server (also a
RH6.0 box)on the local LAN (10mb ethernet), in the graphical
installer (the graphics would not start, the installer would
act as a text install then fail with an Error 500 comand not
understood after the examining system message) When Using a
text install the same thing would also happen.  After
reconfiguring the server to NFS, and running an NFS install
the installer ran properly in graphics mode (did not try
text mode)

Ike Stewart

Comment 1 Jay Turner 1999-10-20 18:40:59 UTC
We have seen problems where people are specifying paths to the source
files and adding trailing slashes (so, entering
"/mnt/test/cartman/i386/" instead of "/mnt/test/cartman/i386") and
this is causing problems.  Reopen this bug if this solution does not
work for you.

Comment 2 Jay Turner 1999-10-22 13:21:59 UTC
This issue has been assigned to a developer for further action.

Comment 3 Jay Turner 1999-11-30 15:51:59 UTC
*** Bug 6526 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.