Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5549 - F1 doesn't show package info in text installer.
Summary: F1 doesn't show package info in text installer.
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-05 01:28 UTC by Bill Pemberton
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-11 18:25:00 UTC


Attachments (Terms of Use)

Description Bill Pemberton 1999-10-05 01:28:51 UTC
When selecting packages, F1 doesn't show the package
information like previous installers.

I don't see it documented, so maybe this is a planned
removal of a feature, but I miss it....

Comment 1 Jay Turner 1999-10-20 18:30:59 UTC
This issue has been forwarded to a developer for further action.

Comment 2 Jay Turner 1999-10-22 13:43:59 UTC
*** Bug 5989 has been marked as a duplicate of this bug. ***

When installing via FTP, I was unable to query packages for
descriptions to decide whether or not to install them by
pressing the F1 key. With previous versions, I was able to
do this.

Comment 3 Jay Turner 1999-11-29 16:40:59 UTC
*** Bug 7304 has been marked as a duplicate of this bug. ***

Comment 4 Jay Turner 1999-11-29 20:44:59 UTC
*** Bug 6898 has been marked as a duplicate of this bug. ***

Comment 5 Jay Turner 2000-02-11 18:24:59 UTC
This feature has returned in the latest installer (available in beta)


Note You need to log in before you can comment on or make changes to this bug.