Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5546 - Default resolution for X can be too high for monitor
Summary: Default resolution for X can be too high for monitor
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-05 00:04 UTC by Brian Ryner
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-20 18:18:05 UTC


Attachments (Terms of Use)

Description Brian Ryner 1999-10-05 00:04:12 UTC
When I had the installer test the X configuration, it
apparently used a quite high resolution that was virtually
unreadable on my monitor.  Since it already detects the
monitor type, would it be possible for it to make a
reasonable assumption about display resolution from the
size?

Comment 1 nd 1999-10-06 02:44:59 UTC
This is not a bug.

The Red Hat installation uses a reasonably LOW resolution for X during
the install.  If for some reason this doesn't work on an obscure
system, that's what the text installer is there for.  Type "text"
<enter> when the Red Hat CD/disk boots up.

Comment 2 Brian Ryner 1999-10-06 04:21:59 UTC
I'm not referring to the resolution used *during* the install, that
was just fine.  What I am referring to is the resolution that it wants
to use for X *after* the install, i.e. the mode that it switches to
when you click "Test this configuration" after it detects your video
card and monitor.

Comment 3 Jay Turner 1999-10-20 18:18:59 UTC
There is a customize X button in the configuration which allows you to
select which resolution your X session starts in, so this is really
not a bug.  The installer will default to the highest resolution which
your video card and monitor will support . . . it is up to the user to
select something different if that is not what they are looking for.

------- Additional Comments From   10/21/99 11:41 -------
There is really a problem with the X configuration during install...
When the screen is detected as a plug 'n play monitor the refresh is
too high for the monitor... Why do not include in the customize
fonction the screen choice ( shown only with non plug'n play monitor )
I had A NOKIA 17 inches and I was just unable to set my resolution
during installation.


Note You need to log in before you can comment on or make changes to this bug.