Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5532 - gdm does not start
Summary: gdm does not start
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-04 22:49 UTC by Yil-Kyu Kang
Modified: 2008-05-01 15:37 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-02 16:09:19 UTC


Attachments (Terms of Use)

Description Yil-Kyu Kang 1999-10-04 22:49:13 UTC
during the installation process. If you selct graphical
login and customize button. It will start in runlevel 3
instead of runlevel 5.

Comment 1 Jay Turner 1999-10-20 16:36:59 UTC
This issue has been forwarded to a developer for further action.

Comment 2 Jay Turner 1999-10-20 16:41:59 UTC
*** Bug 6007 has been marked as a duplicate of this bug. ***


Using the graphical installer to do a full install, if
both "use graphical login" and "customize X" are selected,
the resulting /etc/inittab incorrectly sets the default
runlevel to 3 (instead of the intended runlevel 5).  If the
"customize X" button is not selected during the install,
the installer correctly sets a default runlevel 5.

Comment 3 Jay Turner 1999-10-20 16:45:59 UTC
*** Bug 5541 has been marked as a duplicate of this bug. ***

I checked the option to use graphical login during the
install, but my system was still set for runlevel 3.

Comment 4 Jay Turner 1999-11-02 16:08:59 UTC
*** Bug 6627 has been marked as a duplicate of this bug. ***

Even though I selected the graphical login option during the
X configuration, the default run level in /etc/inittab was
set to 3, not 5.

Comment 5 Jay Turner 1999-11-02 16:09:59 UTC
This issue is resolved with the latest errata and boot images
available at support.redhat.com/errata


Note You need to log in before you can comment on or make changes to this bug.