Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 55308 - Bad: Installer crashed
Summary: Bad: Installer crashed
Keywords:
Status: CLOSED DUPLICATE of bug 18092
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-29 15:45 UTC by Eduardo Menenedez
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2001-10-29 15:45:35 UTC


Attachments (Terms of Use)

Description Eduardo Menenedez 2001-10-29 15:45:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 4.01; Windows 98)

Description of problem:
The installation program aborts

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.Run istallation CD
2.Choose custom installation in graphical mode
3.
	

Actual Results:  The installation gave a message with the option to save 
to disk (attached below) and reinitiate the nstalation program 

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in 
doInstall
    self.fstab.mountFilesystems (self.instPath)
  File "fstab.py", line 710, in mountFilesystems
    iutil.mkdirChain(instPath + mntpoint)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iutil.py", line 193, in 
mkdirChain
    os.mkdir(path, 0755)
OSError: [Errno 17] File exists: '/mnt/sysimage/usr'

Local variables in innermost frame:
which: 4
dir: /mnt/sysimage/usr
elements: ['', 'mnt', 'sysimage', 'usr']
path: /mnt/sysimage/usr

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>


Additional info:

Comment 1 Brent Fox 2001-10-29 16:20:25 UTC

*** This bug has been marked as a duplicate of 18092 ***


Note You need to log in before you can comment on or make changes to this bug.