Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5522 - Windowmaker does not work.
Summary: Windowmaker does not work.
Keywords:
Status: CLOSED DUPLICATE of bug 8454
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: WindowMaker
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-04 22:26 UTC by Yil-Kyu Kang
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-04 02:41:00 UTC


Attachments (Terms of Use)

Description Yil-Kyu Kang 1999-10-04 22:26:58 UTC
windowmaker is broken. To get it to work, I reinstalled
windowmaker from
ftp://ftp.freshmeat.net/pub/rpms/windowmaker/rh6.0/

Comment 1 Cristian Gafton 2000-02-04 02:41:59 UTC
probably the save session problem. fixed in the current rawhide


*** This bug has been marked as a duplicate of 8454 ***


Note You need to log in before you can comment on or make changes to this bug.