Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5514 - fortune is compiled without the offensive fortunes
Summary: fortune is compiled without the offensive fortunes
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: fortune-mod
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
: 72197 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-04 20:34 UTC by Ian Macdonald
Modified: 2017-10-13 02:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-16 20:51:09 UTC


Attachments (Terms of Use)

Description Ian Macdonald 1999-10-04 20:34:56 UTC
Hey, come on guys, what's this? The offensive fortunes
double the fun of the fortune cookie package.

Workaround: get hold of the SRPM, remove the offending part
of the patch file and rebuild the package.

Comment 1 Bill Nottingham 1999-11-22 17:01:59 UTC
This was done as a matter of policy a while back. It probably
won't be changed.

Comment 2 Riley H Williams 1999-12-16 23:34:59 UTC
Considering the number of times this 'bug' gets reported, it might be an idea to
use it to start a FAQ of some sort...

Comment 3 Olivier Crête 2001-03-17 20:29:01 UTC
would it be possible to make a fortune-mod-offensive package?

Comment 4 Mike A. Harris 2002-08-22 07:50:22 UTC
*** Bug 72197 has been marked as a duplicate of this bug. ***

Comment 5 openshift-github-bot 2017-10-13 02:35:49 UTC
Commits pushed to master at https://github.com/openshift/openshift-docs

https://github.com/openshift/openshift-docs/commit/69054bfd44387b81ce1a1aa6ebd340cdda21ec61
Fix issue #5514,fixes links in cluster admin section

https://github.com/openshift/openshift-docs/commit/20be9b0217d520fcf83546929812c040322dc85f
Merge pull request #5577 from TremaineNeethling/issue#5514-fix-broken-links-in-cluster-administration-section

Fix issue #5514,fixes links in cluster admin section


Note You need to log in before you can comment on or make changes to this bug.